AGGIORNAMENTI

AGGIORNAMENTI

Prima di effettuare il download dei programmi accertarsi di essere in regola con il contratto di assistenza in corso di validità.
Prima di installare la PATCH verificare che la versione installata sul vostro pc sia equivalente alla RELEASE pubblicata.
Il server deve avere un Sistema Operativo Server (consigliato Server 2008).
Sistemi Operativi NON supportati per il Server: Windows 2000/2003 Server.
Sistemi Operativi NON supportati per i client: Tutte le versioni Home; Windows XP; Windows 98; Windows Millenium; Windows 2000; Windows Vista.
Non è supportata alcuna versione di Office Starter.
E' necessario per l'installazione il pacchetto office 2003 o superiori (versioni Professional).
L'utente deve avere i DIRITTI DI AMMINISTRATORE sul pc.
Prima di effettuare il download controllare che la versione del SYBASE sul server e sui client sia la 8.02.4495.
N.B. Eventuali errori di salto pagina non saranno più risolvibili con la versione di Office 2007.